Are You Running PHP 5.6 and PHP 7.1?

The PHP 5.6 end of life date was December 31, 2018. The PHP 7.1 end of life date was December 1, 2019.

If you have PHP apps?running these versions — including Magento, Word Press, Drupal, and custom software —?you no longer get security patches or bug fixes from the community. This means your apps are more vulnerable to attacks, at a higher risk of instability issues, and take longer to modify due to longer test cycles.

Keep Your PHP Apps Secure and Supported

With Zend PHP support, you get automated PHP updates plus on-demand, consultative help from a certified PHP expert for all your applications running:

PHP 5.6

PHP 7.1

Enterprise Support for PHP 5.6 and Newer

From Zend, you can get long-term, mission-critical support for PHP versions no longer supported by the community — such as PHP 5.6 and PHP 7.1 — plus supported versions including PHP 7.3.

The community provides comprehensive support for PHP releases for just two years. Zend delivers comprehensive support for PHP releases for at least five years beyond their initial release date, including?security and maintenance updates.

Compare PHP Support Zend Server

Which Versions of PHP Are Supported by Zend?

Zend services feature?support for PHP 5.6, PHP 7.1, and PHP 7.3, including on-demand consultative support bug fixes, security patches, and more.

Is PHP 5.6 Still Supported?

PHP 5.6 support ended on December 31, 2018. For PHP applications using PHP 5.6, Zend support services provide?long-term support via security patches and bug fixes.

Get Long Term Support With Zend

Ready to see how Zend can support your PHP application? Have questions about our PHP 5.6 and 7.1 runtimes? Talk with one of our PHP experts today.

PHP Security Center

PHP CVE tracker with expert guidance.

Questions?

Have questions about which Zend solutions and services are right for you?